Thread
Printable Version

VIP Help!! ~ RealPlayer Troubleshooting Help

Reply 40#40 minkeygirl's post

Just a quick question, are you watching it via Realplayer mode (by clicking the blue R at the bottom right of the screen) or just on the screen that initially opens up? When I watch it in realplayer mode and if it stalls, I generally drag the bar up about 10/15 seconds. This usually "kick starts" it into buffering again. The other thing is that if you have the patience, to let it actually fully load in Realplayer mode before you start watching it (so the bar turns blue all the way to the end which indicates it is fully loaded) Try both of these and let us know how you get on.

TOP

Thanks again! I tried this today, and it was a great improvement. The play still stopped at one point (in the middle of the blue bar that had already been buffered), but I did your trick and skipped 30 secs or so and it started again. I'll try it again on a few of the 'problem' episodes and see how it goes. Cheers

TOP

Can't find my downloaded files

Hi, I've recently bought a new laptop and have been trying to download my favorite shows so that I can watch them at my leisure. I did this with my old system and never had any issues. Now, when I start the episode and begin downloading, the show completes the download, but I cannot find the file any where on my computer. I have even done a search of every file. Has this happened to anyone before?

TOP

Reply 43#43 Tarheel's post

This site has never condoned or promoted the downloading of he shows we have. I'm not sure how to assist you on this ocassion.
trulee - Red is better than Blue, We're the CHAMPIONS so it's TRUE!!
https://media0.giphy.com/media/uPnKdxwVdMgcE/giphy.gif

TOP

The downloading is an option that is offered by RealPlayer.

TOP

Reply 45#45 Tarheel's post

Yes, but that is a choice made by the Realplayer user. You'll need to contact realplayer for support. We cannot assist you.

TOP

log in error

Hi there, I have put points onto my account etc and they have shown up but it wont let me log into viptv. I have used the correct case in typing the user name etc but it just keeps going back to a blank log in. Any suggestions anybody? SOS Thanks jp

TOP

Hi there, if you are typing in the wrong password you usually get an error telling you that it's incorrect. So I'm not sure why it's just going blank. Have you turned off pop up blockers for this site? It might be opening another window, but won't allow it as you have a popup blocker on.

TOP

Like a few others have used this site for some time each month I take out the unlimited 30 days viewing and this month have noticed increasingly sound is out of synch, taking longer to load, or not loading at all,freezing and screen coming up invalid more frequently.Cant seem to watch more than a couple of episodes before both servers stop loading.Having to restart my computer each time. All of which spoils the viewing experience. I have always thought site was great value for money however not sure i will continue membership if I cant get the same quality. I use firefox and real player and until this month hadnt been experiencing any problems.Also finding site in general slower even to get onto friends vista to put on this e-mail takes longer than usual.I have no problem accessing other sites? Has the site just got too popular and there is simply too much traffic?Any help you can offer appreciated.I havent changed anything on my pc.

TOP

Vista and Real Player Alternative

Hi, after 2 days of uninstalling and re installing to get my Vista (sic, should be called Win95 v3)running VIP I tried Real Player alternative and lo and behold it works, I can t remember who suggested this but someone here did, so thanks. Also i think this should be set as a quick and easy alternative method. http://home.hccnet.nl/h.edskes/mirror.htm scroll down to here ... Real Alternative 1.9.0 [6.25 MB, 6.560.523 bytes] I thought I was going to bin 200 points (Never buy a HP pavilion and never buy HP with Vista - nightmare of video and sound problems, not just VIP) Thanks to all Vik
Recent Ratings
  • gypsiegirl66 Points +5 Thanks for the RP info, very helpful! 2-28-2009 23:37

TOP

No longer able to watch on my Desktop

I can watch from my laptop just fine, but I am no longer able to watch from my desktop. I reinstalled RealPlayer and checked to make sure it would work by loading one of their sample clips & it played just fine, but when I try to load one of your vids it will not buffer; the blue bar either doesn't move at all or only moves maybe 2 mins. I changed all of those settings that were suggested. This happens whether I load from Firefox or use the Real Browser and I always play in RealPlayer mode + let it buffer a few mins. before playing. Strange huh? Computers Arrrggh?!<img src=" border="0"> [ Last edited by gothceltgirl at 2-28-2009 01:48 ]

TOP

Reply 51#51 gothceltgirl's post

Hey there, the very fact that it works ok on your laptop suggests to me that it's something incorrectly set on your PC. Did you recheck all the settings on Realplayer after you reinstalled it? Like your connection speed etc? If you hadn't then have a read through this guide => RealPlayer Troubleshooting Guide (Solutions & Tips)

TOP

Reply 51#51 gothceltgirl's post

Also, I have seen this same issue, several times. When you uninstalled RP, did you do a "clean uninstall"?
If not go to first post, in this thread, and follow "clean uninstall" directions.
This could be the issue.

TOP

Hi. I recently got a brand new computer, and though everything else is better, I'm having problems watching shows. The main thing, and the thing I think would help the most if I could fix it, is that my blue loading bar is gone. This didn't seem to make any difference when watching old eps of Stargate, but I've been watching the free American Idol and it stops to communicate all the time and I have no idea if it's even loaded because the bar is not there. Has anyone had this problem? I read all of this thread and the troubleshooting thread and went through all the RealPlayer settings, but I can't find it mentioned anywhere. Oh, and it randomly DOES have the blue bar - I'd say once, maybe twice in twenty. If it matters, I have Vista 64 and RealPlayer 11. Also, just want to say I've been a monthly member for a loooong time now (I just think of it as my cable bill - don't even watch regular tv anymore ), and never had any real problems. I love this site and would really like to fix this. Please help! Thanks!

TOP

Reply 54#54 weezie's post

Try doing a clean uninstall. I had the same problem before and that took care of it. Here are the instructions:

Quote:
Clean uninstall..... After you uninstall RP, you will see a pop-up after you uninstall RP, that it was unable to remove some of the RP files. If all of the files are not removed it can cause many problems, some very small, some very bothersome. So it's best, to do a "clean uninstall".
To do that, first go to Start> go to Control Panel> go to Add & Remove Programs> scroll to Real player> then uninstall Real Player, close Control Panel.
Go to Start> to My Computer> to C-Drive> to Program Files> to "Real" & (R-click on "Real" and delete the file).
Then while you are still in Program Files double click on Common Files> to "Real" & (R-click on the "Real" file and delete the file). Then reinstall a fresh RP.
Remember to KISS......Keep It Simple Stupid!

TOP

Thank you for your advice, waterlilybarb. I followed your instructions exactly and I still have no loading bar. Some people have said that RealPlayer 10.5 is better for this site than 11, do you think this could be the problem?

TOP

Reply 56#56 weezie's post

It does work better for some people. Everyone's system configuration is different and it's just a matter of figuring out what works best for you.

I just realized you said you have a new computer, which most likely means you're running on Vista. For many Vista users Real Alternative works better than RealPlayer. If that's the case, once again make sure to do a clean uninstall before installing Real Alternative. 

Hope that helps.
[ Last edited by waterlilybarb at 3-9-2009 22:44 ]
Remember to KISS......Keep It Simple Stupid!

TOP

Well, I haved tried all of those things, and nothing has worked, I still have no blue bar. However, I haven't had any problems in the past couple of days, so I guess I'll just live with it and hope it keeps working most of the time. Thanks for your help.

TOP

Reply 58#58 weezie's post

I did a bit of research and found, that Vista 64 bit users, have had good luck with Real Player 10.5. If you haven't tried this, I would suggest you do a "clean uninstall", clear your cache (Firefox Tools). and then install RP 10.5.

TOP

Having trouble playing! I can't play anything it has bee n awhile since i logged in. Please help!!!!!!

TOP

Thread